Cisco 200-125 quiz is the most treasured regarding Examcollection testing. Within the last few few decades, personal pc scientific research education and learning has made a lot of particular attention the ones globally. Your 200-125 instructions ensure everyone cross an individuals official certifications 200-125 quiz score an individuals first try, as the signed up geologist community kitchen appliances. You can download any qualification checkups, get yourself ready for an individuals 200-125 quiz preparing guidebook which helps everyone with out exclusively by way of the high quality to your 200-125 quiz, nonetheless to be able to convince everyone the function of 200-125 quiz.

2021 Sep 200-125 download

Q181. - (Topic 8) 

A network administrator needs to configure a serial link between the main office and a remote location. The router at the remote office is a non-Cisco router. How should the network administrator configure the serial interface of the main office router to make the connection? 

A. Main(config)# interface serial 0/0 

Main(config-if)# ip address 172.16.1.1 255.255.255.252 

Main(config-if)# no shut 

B. Main(config)# interface serial 0/0 

Main(config-if)# ip address 172.16.1.1 255.255.255.252 

Main(config-if)# encapsulation ppp 

Main(config-if)# no shut 

C. Main(config)# interface serial 0/0 

Main(config-if)# ip address 172.16.1.1 255.255.255.252 

Main(config-if)# encapsulation frame-relay 

Main(config-if)# authentication chap 

Main(config-if)# no shut 

D. Main(config)# interface serial 0/0 

Main(config-if)#ip address 172.16.1.1 255.255.255.252 

Main(config-if)#encapsulation ietf 

Main(config-if)# no shut 

Answer: B 


Q182. - (Topic 8) 

The command frame-relay map ip 10.121.16.8 102 broadcast was entered on the router. Which of the following statements is true concerning this command? 

A. This command should be executed from the global configuration mode. 

B. The IP address 10.121.16.8 is the local router port used to forward data. 

C. 102 is the remote DLCI that will receive the information. 

D. This command is required for all Frame Relay configurations. 

E. The broadcast option allows packets, such as RIP updates, to be forwarded across the PVC. 

Answer: E 


Q183. - (Topic 4) 

A network administrator needs to allow only one Telnet connection to a router. For anyone viewing the configuration and issuing the show run command, the password for Telnet access should be encrypted. Which set of commands will accomplish this task? 

A. service password-encryption 

access-list 1 permit 192.168.1.0 0.0.0.255 

line vty 0 4 

login 

password cisco 

access-class 1 

B. enable password secret 

line vty 0 

login 

password cisco 

C. service password-encryption 

line vty 1 

login 

password cisco 

D. service password-encryption 

line vty 0 4 

login 

password cisco 

Answer: C 


Q184. - (Topic 6) 

A network administrator is configuring ACLs on a Cisco router, to allow traffic from hosts on networks 192.168.146.0, 192.168.147.0, 192.168.148.0, and 192.168.149.0 only. Which two ACL statements, when combined, would you use to accomplish this task? (Choose two.) 

A. access-list 10 permit ip 192.168.146.0 0.0.1.255 

B. access-list 10 permit ip 192.168.147.0 0.0.255.255 

C. access-list 10 permit ip 192.168.148.0 0.0.1.255 

D. access-list 10 permit ip 192.168.149.0 0.0.255.255 

E. access-list 10 permit ip 192.168.146.0 0.0.0.255 

F. access-list 10 permit ip 192.168.146.0 255.255.255.0 

Answer: A,C 


Q185. - (Topic 8) 

What command is used to verify the DLCI destination address in a Frame Relay static configuration? 

A. show frame-relay pvc 

B. show frame-relay lmi 

C. show frame-relay map 

D. show frame relay end-to-end 

Answer: C 


2passeasy.com

Far out 200-125 exam question:

Q186. - (Topic 3) 

Which two statements describe characteristics of IPv6 unicast addressing? (Choose two.) 

A. Global addresses start with 2000::/3. 

B. Link-local addresses start with FE00:/12. 

C. Link-local addresses start with FF00::/10. 

D. There is only one loopback address and it is ::1. 

E. If a global address is assigned to an interface, then that is the only allowable address for the interface. 

Answer: A,D 


Q187. - (Topic 3) 

Refer to the exhibit. 


All of the routers in the network are configured with the ip subnet-zero command. Which network addresses should be used for Link A and Network A? (Choose two.) 

A. Network A - 172.16.3.48/26 

B. Network A - 172.16.3.128/25 

C. Network A - 172.16.3.192/26 

D. Link A - 172.16.3.0/30 

E. Link A - 172.16.3.40/30 

F. Link A - 172.16.3.112/30 

Answer: B,D 


Q188. - (Topic 9) 

What is the purpose of the POST operation on a router? 

A. determine whether additional hardware has been added 

B. locate an IOS image for booting 

C. enable a TFTP server 

D. set the configuration register 

Answer: A 


Q189. - (Topic 6) 

Which statement about access lists that are applied to an interface is true? 

A. You can place as many access lists as you want on any interface. 

B. You can apply only one access list on any interface. 

C. You can configure one access list, per direction, per Layer 3 protocol. 

D. You can apply multiple access lists with the same protocol or in different directions. 

Answer: C 


Q190. CORRECT TEXT - (Topic 7) 

A network associate is configuring a router for the weaver company to provide internet access. The ISP has provided the company six public IP addresses of 198.18.184.105 

198.18.184.110. The company has 14 hosts that need to access the internet simultaneously. The hosts in the company LAN have been assigned private space addresses in the range of 192.168.100.17 – 192.168.100.30. 


Answer: The company has 14 hosts that need to access the internet simultaneously but we just have 6 public IP addresses from 198.18.184.105 to 198.18.184.110/29. 

Therefore we have to use NAT overload (or PAT) 

Double click on the Weaver router to open it 

Router>enable Router#configure terminal 

First you should change the router's name to Weaver 

Router(config)#hostname Weaver 

Create a NAT pool of global addresses to be allocated with their netmask. 

Weaver(config)#ip nat pool mypool 198.18.184.105 198.18.184.110 netmask 255.255.255.248 

Create a standard access control list that permits the addresses that are to be translated 

Weaver(config)#access-list 1 permit 192.168.100.16 0.0.0.15 

Establish dynamic source translation, specifying the access list that was defined in the prior step 

Weaver(config)#ip nat inside source list 1 pool mypool overload 

This command translates all source addresses that pass access list 1, which means a source address from 192.168.100.17 to 192.168.100.30, into an address from the pool named mypool (the pool contains addresses from 198.18.184.105 to 198.18.184.110) 

Overload keyword allows to map multiple IP addresses to a single registered IP address (many-to-one) by using different ports 

The question said that appropriate interfaces have been configured for NAT inside and NAT outside statements. 

This is how to configure the NAT inside and NAT outside, just for your understanding: 

Weaver(config)#interface fa0/0 

Weaver(config-if)#ip nat inside 

Weaver(config-if)#exit 

Weaver(config)#interface s0/0 

Weaver(config-if)#ip nat outside 

Weaver(config-if)#end 

Finally, we should save all your work with the following command: 

Weaver#copy running-config startup-config 

Check your configuration by going to "Host for testing" and type: 

C :>ping 192.0.2.114 

The ping should work well and you will be replied from 192.0.2.114