Exam Code: 400-101 (Practice Exam Latest Test Questions VCE PDF)
Exam Name: CCIE Routing and Switching (v5.0)
Certification Provider: Cisco
Free Today! Guaranteed Training- Pass 400-101 Exam.

2021 Jul 400-101 ccie written exam price:

Q301. Refer to the exhibit. 


Which option is the result of this configuration? 

A. All SNMP traffic coming into the router is redirected to interface GigabitEthernet1/0. 

B. All SNMP traffic generated from the router is redirected to interface GigabitEthernet1/0. 

C. All SMTP traffic generated from the router is redirected to interface GigabitEthernet1/0. 

D. All POP3 traffic coming into the router is redirected to interface GigabitEthernet1/0. 

E. All SMTP traffic coming into the router is redirected to interface GigabitEthernet1/0. 

Answer: C 

Explanation: 

This is an example of policy based routing, where traffic sourced from this router that matches the access list (all traffic with port 25 which is SMTP) will be forced out the Gig 0/1 interface. 


Q302. What is the destination multicast MAC address for BPDUs on the native VLAN, for a switch that is running 802.1D? 

A. 0185. C400. 0000 

B. 0100.0CCC.CCCC 

C. 0100.0CCC.CCCD 

D. 0180.C200.0000 

Answer: D 

Explanation: 

If the native vlan is 1: 

A STP BPDU for VLAN 1 will be sent untagged to MAC 0180.c200.0000 (this is the 

common spanning tree) 

A PVST+ BPDU for VLAN 1 will be sent untagged to MAC 0100.0ccc.cccd 

A PVST+ BPDU for all other vlans will be sent with a 802.1Q tag to MAC 0100.0ccc.cccd 

(with a PVID = to the VLAN) 

If the native vlan is not 1: 

A STP BPDU for VLAN 1 will be sent untagged (on the native vlan) to MAC 

0180.c200.0000 (this is the common spanning tree) 

A PVST+ BPDU for VLAN1 will be sent with a 802.1Q tag to MAC 0100.0ccc.cccd (with a PVID=1) 

A PVST+ BPDU for the native vlan will be sent untagged to MAC 0100.0ccc.cccd (with a PVID=native vlan) 

A PVST+ BPDU for all other vlans will be sent with a 802.1Q tag to MAC 0100.0ccc.cccd (with a PVID = to the VLAN) 


Q303. DRAG DROP 

Drag each statement about EtherChannel protocols on the left to the matching EtherChannel protocol on the right. 


Answer: 



Q304. Which two options are mandatory components of a multiprotocol BGP VPN-IPv4 address? (Choose two.) 

A. a route distinguisher 

B. an IPv4 address 

C. a route target 

D. an MPLS label 

E. a system ID 

F. an area ID 

Answer: A,B 

Explanation: 

The IP prefix is a member of the IPv4 address family. After the PE device learns the IP prefix, the PE converts it into a VPN-IPv4 prefix by combining it with an 8-byte route distinguisher (RD). The generated prefix is a member of the VPN-IPv4 address family. It uniquely identifies the customer address, even if the customer site is using globally nonunique (unregistered private) IP addresses. The route distinguisher used to generate the VPN-IPv4 prefix is specified by a configuration command associated with the virtual routing and forwarding (VRF) instance on the PE device. 

Reference: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/mp_l3_vpns/configuration/15-mt/mp-l3-vpns-15-mt-book/mp-bgp-mpls-vpn.html 


Q305. What are two reasons to define static peers in EIGRP? (Choose two.) 

A. Security requirements do not allow dynamic learning of neighbors. 

B. The link between peers requires multicast packets. 

C. Back-level peers require static definition for successful connection. 

D. The link between peers requires unicast packets. 

Answer: A,D 

Explanation: 

There are two ways we can create EIGRP neighbor relationship: 

+ Use “network ” command. This is the more popular way to create EIGRP neighbor relationship. That router will check which interfaces whose IP addresses belong to the and turn EIGRP on that interface. EIGRP messages are sent via multicast packets. 

+ Use “neighbor” commanD. The interface(s) that have this command applied no longer send or receive EIGRP multicast packets. EIGRP messages are sent via unicast. The router only accepts EIGRP packets from peers that are explicitly configured with a neighbor statement. Consequently, any messages coming from routers without a corresponding neighbor statement are discarded. This helps prevent the insertion of unauthorized routing peers -> A and D are correct. 


400-101  exam price

Avant-garde ccie pdf download:

Q306. Which three improvements does Cisco IOS XE Software offer over traditional IOS Software? (Choose three.) 

A. It can run applications as separate processes on multicore CPUs. 

B. It supports drivers for data plane ASICs outside of the operating system. 

C. It allows platform-dependent code to be compiled into a single image. 

D. It supports multiple IOS instances simultaneously, sharing resources and internal infrastructure for scalability. 

E. It allows platform-independent code to be abstracted into a single microkernel for portability across platforms. 

F. It uses a QNX Neutrino-based environment underneath the IOS Software. 

Answer: A,B,C 


Q307. Which two statements about IBGP multipath are true? (Choose two.) 

A. The IGP metric of the BGP next hop can be different from the best-path IGP metric if you configure the router for unequal-cost IBGP multipath. 

B. The IGP metric of the BGP next hop must be the same as the best-path IGP metric. 

C. The equivalent next-hop-self is performed on the best path from among the IBGP multipaths before it is forwarded to external peers. 

D. The path should be learned from an external neighbor. 

E. The router BGP process must learn the path from a confederation-external or external neighbor. 

F. The router BGP process must learn the path from an internal neighbor. 

Answer: A,F 


Q308. Which technology can be used to prevent flooding of IPv6 multicast traffic on a switch? 

A. IGMP snooping 

B. IGMP filtering 

C. MLD snooping 

D. MLD filtering 

Answer: C 

Explanation: 

MLD snooping allows the switch to examine MLD packets and make forwarding decisions based on their content. You can configure the switch to use MLD snooping in subnets that receive MLD queries from either MLD or the MLD snooping querier. MLD snooping constrains IPv6 multicast traffic at Layer 2 by configuring Layer 2 LAN ports dynamically to forward IPv6 multicast traffic only to those ports that want to receive it. 

Reference: http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst6500/ios/12-2SX/configuration/guide/book/snoopmld.html 


Q309. Which two routing protocols are not directly supported by Cisco PfR route control, and rely on the Cisco PfR subfeature PIRO? (Choose two.) 

A. BGP 

B. EIGRP 

C. Static routing 

D. OSPF 

E. IS-IS 

Answer: D,E 

Explanation: 

Protocol Independent Route Optimization (PIRO) introduced the ability of Performance Routing (PfR) to search for a parent route—an exact matching route, or a less specific route—in the IP Routing Information Base (RIB), allowing PfR to be deployed in any IP-routed environment including Interior Gateway Protocols (IGPs) such as OSPF and IS-IS. 

Reference: http://www.cisco.com/c/en/us/td/docs/ios/pfr/configuration/guide/15_1/pfr_15_1_book/pfr-piro.html 


Q310. Refer to the exhibit. 


Why is the prefix 1.1.1.1/32 not present in the routing table of R1? 

A. There is a duplicate router ID. 

B. There is a subnet mask mismatch on Ethernet0/0. 

C. The router LSA has an invalid checksum. 

D. There is an OSPF network type mismatch that causes the advertising router to be unreachable. 

Answer: D 

Explanation: 

A common problem when using Open Shortest Path First (OSPF) is routes in the database don't appear in the routing table. In most cases OSPF finds a discrepancy in the database so it doesn't install the route in the routing table. Often, you can see the Adv Router is not-reachable message (which means that the router advertising the LSA is not reachable through OSPF) on top of the link-state advertisement (LSA) in the database when this problem occurs. Here is an example: 

Adv Router is not-reachable 

LS agE. 418 

Options: (No TOS-capability, DC) 

LS TypE. Router 

Links Link State ID. 172.16.32.2 

Advertising Router: 172.16.32.2 

LS Seq Number: 80000002 

Checksum: 0xFA63 

Length: 60 

Number of Links: 3 

There are several reasons for this problem, most of which deal with mis-configuration or a broken topology. When the configuration is corrected the OSPF database discrepancy goes away and the routes appear in the routing table. 

Reason 1: Network Type Mismatch 

Let's use the following network diagram as an example: 


R4-4K 

R1-7010 

interface Loopback0 

ip address 172.16.33.1 255.255.255.255 

interface Serial2 

ip address 172.16.32.1 255.255.255.0 

ip ospf network broadcast 

router ospf 20 

network 172.16.0.0 0.0.255.255 area 0 

interface Loopback0 

ip address 172.16.30.1 255.255.255.255 

interface Serial1/0 

ip address 172.16.32.2 255.255.255.0 

clockrate 64000 

router ospf 20 

network 172.16.0.0 0.0.255.255 area 0 

R4-4K(4)# show ip ospf interface serial 2 

Serial2 is up, line protocol is up 

Internet Address 172.16.32.1/24, Area 0 

Process ID 20, Router ID 172.16.33.1, Network Type BROADCAST, Cost: 64 

Transmit Delay is 1 sec, State DR, Priority 1 

Designated Router (ID) 172.16.33.1, Interface address 172.16.32.1 

Backup Designated router (ID) 172.16.32.2, Interface address 172.16.32.2 

Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5 

Hello due in 00:00:08 

Neighbor Count is 1, Adjacent neighbor count is 1 

Adjacent with neighbor 172.16.32.2 (Backup Designated Router) 

Suppress hello for 0 neighbor(s) 

R1-7010(5)# show ip ospf interface serial 1/0 

Serial1/0 is up, line protocol is up 

Internet Address 172.16.32.2/24, Area 0 

Process ID 20, Router ID 172.16.32.2, Network Type POINT_TO_POINT, Cost: 64 

Transmit Delay is 1 sec, State POINT_TO_POINT, 

Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5 

Hello due in 00:00:02 

Neighbor Count is 1, Adjacent neighbor count is 1 

Adjacent with neighbor 172.16.33.1 

Suppress hello for 0 neighbor(s) 

As you can see above, Router R4-4K is configured for broadcast, and Router R1-7010 is configured for point-to-point. This kind of network type mismatch makes the advertising router unreachable. 

R4-4K(4)# show ip ospf database router 172.16.32.2 

Adv Router is not-reachable 

LS agE. 418 

Options: (No TOS-capability, DC) 

LS TypE. Router Links 

Link State ID. 172.16.32.2 

Advertising Router: 172.16.32.2 

LS Seq Number: 80000002 

Checksum: 0xFA63 

Length: 60 

Number of Links: 3 

Link connected to: another Router (point-to-point) 

(Link ID) Neighboring Router ID. 172.16.33.1 

(Link Data) Router Interface address: 172.16.32.2 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

Link connected to: a Stub Network 

(Link ID) Network/subnet number: 172.16.32.0 

(Link Data) Network Mask: 255.255.255.0 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

R1-7010(5)# show ip ospf database router 172.16.33.1 

Adv Router is not-reachable 

LS agE. 357 

Options: (No TOS-capability, DC) 

LS TypE. Router Links 

Link State ID. 172.16.33.1 

Advertising Router: 172.16.33.1 

LS Seq Number: 8000000A 

Checksum: 0xD4AA 

Length: 48 

Number of Links: 2 

Link connected to: a Transit Network 

(Link ID) Designated Router address: 172.16.32.1 

(Link Data) Router Interface address: 172.16.32.1 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

You can see that for subnet 172.16.32.0/24, Router R1-7010 is generating a point-to-point link and Router R4-4K is generating a transit link. This creates a discrepancy in the link-state database, which means no routes are installed in the routing table. 

R1-7010(5)# show ip route 

172.16.0.0/16 is variably subnetted, 3 subnets, 2 masks 

C 172.16.32.0/24 is directly connected, Serial1/0 

C 172.16.30.1/32 is directly connected, Loopback0 

Solution 

To solve this problem, configure both routers for the same network type. You can either change the network type of Router R1-7010 to broadcast, or change Router R4-4K's serial interface to point-to-point. 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/open-shortest-path-first-ospf/7112-26.html