Testkings Cisco 400-101 test serp provides each of our customers using the real knowledge of getting the actual exam. Many candidates have passed the Cisco 400-101 exam using the help involving our Cisco examination materials. Many of us provide entire refund if you dont pass your exam. And you just need to produce your transcript and related forms. Our workers will remit your paying costs to you before long. The best and outstanding quality and value with regard to our Cisco exam assure you get your Cisco Cisco certification.

2021 Mar 400-101 practice test

Q261. Refer to the exhibit. 

Which two corrective actions could you take if EIGRP routes from R2 fail to reach R1? (Choose two.) 

A. Configure R2 to use a VRF to send routes to R1. 

B. Configure the autonomous system in the EIGRP configuration of R1. 

C. Correct the network statement on R2. 

D. Add the interface on R1 that is connected to R2 into a VRF. 

Answer: B,D 

Explanation: 

In this question we are running VRF Lite on R1. VRF Lite is also knows as “VRF without 

running MPLS”. This is an example of how to configure VRF Lite with EIGRP: 

ip vrf FIRST 

rd 1:1 

ip vrf SECOND 

rd 1:2 

router eigrp 1 

no auto-summary 

address-family ipv4 vrf FIRST 

network 10.1.1.1 0.0.0.0 

no auto-summary 

autonomous-system 200 

exit-address-family 

address-family ipv4 vrf SECOND 

network 10.1.2.1 0.0.0.0 

no auto-summary 

autonomous-system 100 

exit-address-family 

interface FastEthernet0/0 

ip vrf forwarding FIRST 

ip address 10.1.1.1 255.255.255.0 

interface FastEthernet0/1 

ip vrf forwarding SECOND 

ip address 10.1.2.1 255.255.255.0 

The above example creates two VRFs (named “FIRST” and “SECOND”). VRF “FIRST” runs on EIGRP AS 200 while VRF “SECOND” runs on EIGRP AS 100. After that we have to add interfaces to the appropriate VRFs. From this example, back to our question we can see that R1 is missing the “autonomous-system …” command under “address-family ipv4 vrf R2. And R1 needs an interface configured under that VRF. 

Note. R2 does not run VRF at all! Usually R2 resides on customer side. 


Q262. Which protocol is the encapsulating protocol for mtrace packets? 

A. ICMP 

B. IGMP 

C. PIM 

D. GRE 

Answer:

Explanation: 

“mtrace” is a diagnostic tool to trace the multicast path from a specified source to a destination for a multicast group. It runs over IGMP protocol. Mtrace uses any information available to it to determine a previous hop to forward the trace towards the source. 

Reference: http://www.brocade.com/downloads/documents/html_product_manuals/NI_05500c_MULTI CAST/wwhelp/wwhimpl/common/html/wwhelp.htm#context=NI_MCAST&file=IP_Multicast. 3.04.html 


Q263. Which two BGP path attributes are visible in Wireshark? (Choose two.) 

A. weight 

B. AS path 

C. local preference 

D. route maps 

Answer: B,C 


Q264. DRAG DROP 

Drag each traceroute text character on the left to its meaning on the right. 

Answer: 


Q265. Which statement about the function of poison reverse in EIGRP is true? 

A. It tells peers to remove paths that previously might have pointed to this router. 

B. It tells peers to remove paths to save memory and bandwidth. 

C. It provides reverse path information for multicast routing. 

D. It tells peers that a prefix is no longer reachable. 

Answer:

Explanation: 

Poison Reverse in EIGRP states: “Once you learn of a route through an interface, advertise it as unreachable back through that same interface”. For more information please read here. http://www.cisco.com/c/en/us/support/docs/ip/enhanced-interior-gateway-routing-protocol-eigrp/16406-eigrp-toc.html#splithorizon. 


Renewal 400-101 exam answers:

Q266. Which two statements describe characteristics of HDLC on Cisco routers? (Choose two.) 

A. It supports multiple Layer 3 protocols. 

B. It supports multiplexing. 

C. It supports only synchronous interfaces. 

D. It supports authentication. 

Answer: A,C 

Explanation: 

Cisco High-Level Data Link Controller (HDLC) is the Cisco proprietary protocol for sending data over synchronous serial links using HDLC. Cisco HDLC also provides a simple control protocol called Serial Line Address Resolution Protocol (SLARP) to maintain serial link keepalives. Cisco HDLC is the default for data encapsulation at Layer 2 (data link) of the Open System Interconnection (OSI) stack for efficient packet delineation and error control. The absence of a protocol type field in the HDLC header posed a problem for links that carried traffic from more than one Layer 3 protocol. Cisco, therefore, added an extra Type field to the HDLC header, creating a Cisco-specific version of HDLC. Cisco routers can support multiple network layer protocols on the same HDLC link. For example an HDLC link between two Cisco routers can forward both IPv4 and IPv6 packets because the Type field can identify which type of packet is carried inside each HDLC frame. 

Reference: http://www.cisco.com/c/en/us/td/docs/routers/access/800/819/software/configuration/Guide/ 

819_SCG/6ser_conf.html#pgfId-1073734 


Q267. Refer to the exhibit. 

Switch DSW1 should share the same MST region with switch DSW2. Which statement is true? 

A. Configure DSW1 with the same version number, and VLAN-to-instance mapping as shown on DSW2. 

B. Configure DSW1 with the same region name, number, and VLAN-to-instance mapping as shown on DSW2. 

C. DSW2 uses the VTP server mode to automatically propagate the MST configuration to DSW1. 

D. DSW1 is in VTP client mode with a lower configuration revision number, therefore, it automatically inherits MST configuration from DSW2. 

E. DSW1 automatically inherits MST configuration from DSW2 because they have the same domain name. 

Answer:


Q268. Which three types of traffic are protected when you implement IPsec within an IPv6-in-IPv4 tunnel? (Choose three.) 

A. IPv6 link-local traffic 

B. IPv6 multicast traffic 

C. IPv6 unicast traffic 

D. IPv4 tunnel control traffic 

E. IPv4 broadcast traffic 

F. IPv6 broadcast traffic 

Answer: A,B,C 


Q269. DRAG DROP 

Drag and drop the IS-IS component on the left to the function that it performs on the right. 

Answer: 


Q270. Which two options are differences between TACACS+ and RADIUS using AAA? (Choose two.) 

A. Only TACACS+ limits the protocols that are supported. 

B. Only RADIUS combines accounting and authentication. 

C. Only TACACS+ uses TCP. 

D. Only RADIUS combines authorization and accounting. 

E. Only RADIUS encrypts the password in packets from the client to the server. But leaves the body of the message unencrypted. 

Answer: C,E