When we confirm your payment for Cisco 400-101 exam items, all the practice supplies will be available in Pdf and also test engine formats. The actual Cisco Cisco study guides are provided with chapter simply by chapter which can make you clearly comprehend the Cisco Cisco exam preparation. The actual Cisco 400-101 Pdf demos are stored up-to-date all the time and also update regularly according to the actual latest Cisco certification exam syllabus. 100% money back within full in case you fail!

2021 Apr 400-101 latest exam

Q221. As a best practice, when a router is configured as an EIGRP Stub, which routes should be received from its distribution neighbor? 

A. the default route 

B. static routes 

C. internal routes only 

D. internal and external routes 

Answer:

Explanation: 

Stub routing is commonly used in a hub and spoke network topology. In a hub and spoke network, one or more end (stub) networks are connected to a remote router (the spoke) that is connected to one or more distribution routers (the hub). The remote router is adjacent only to one or more distribution routers. The only route for IP traffic to follow into the remote router is through a distribution router. This type of configuration is commonly used in WAN topologies where the distribution router is directly connected to a WAN. The distribution router can be connected to many more remote routers. Often, the distribution router will be connected to 100 or more remote routers. In a hub and spoke topology, the remote router must forward all nonlocal traffic to a distribution router, so it becomes unnecessary for the remote router to hold a complete routing table. Generally, the distribution router need not send anything more than a default route to the remote router. 

Reference: http://www.cisco.com/c/en/us/td/docs/ios/12_0s/feature/guide/eigrpstb.html 


Q222. What are the minimal configuration steps that are required to configure EIGRP HMAC-SHA2 authentication? 

A. classic router mode, interface XX, authentication mode hmac-sha-256 <password> 

B. named router mode, address-family statement, authentication mode hmac-sha-256 <password> 

C. named router mode, address-family statement, af-interface default, authentication mode hmac-sha-256 <password> 

D. named router mode, address-family statement, authentication mode hmac-sha-256 <password> 

Answer:

Explanation: 

The example below shows how to configure EIGRP HMAC-SHA2 on Cisco router: 

Device(config)# router eigrp name1 

Device(config-router)# address-family ipv4 autonomous-system 45000 

Device(config-router-af)# af-interface ethernet 0/0 

Device(config-router-af-interface)# authentication mode hmac-sha-256 0 password1 

Device(config-router-af-interface)# end 

Reference: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/iproute_eigrp/configuration/15-sy/ire-15-sy-book/ire-sha-256.html 


Q223. Consider an OSPFv3 network with four parallel links between each pair of routers. Which measure can you use to reduce the CPU load and at the same time keep all links available for ECMP? 

A. Configure some interfaces as passive interface. 

B. Configure ipv6 ospf priority 0 on some interfaces. 

C. Configure some routers with a distribute list in ingress of the OSPFv3 process. 

D. Configure ipv6 ospf database-filter all out on some interfaces. 

Answer:

Explanation: 

To filter outgoing link-state advertisements (LSAs) to an Open Shortest Path First version 3 (OSPFv3) interface, use the ipv6 ospf database-filter all out command in interface configuration mode. This can be done on some of the links to reduce the CPU load while still ensuring that all links in the equal cost path are still being used. 


Q224. DRAG DROP 

Drag and drop the Metro Ethernet circuit on the left to the corresponding Service Type category on the right. 

Answer: 


Q225. Which two statements about ERSPAN are true? (Choose two.) 

A. It supports jumbo frames of up to 9202 bytes. 

B. It adds a 50-byte header to copied Layer 2 Ethernet frames. 

C. It supports packet fragmentation and reassembles the packets. 

D. It adds a 4-byte header to copied Layer 2 Ethernet frames. 

E. Source sessions on an individual switch can use different origin IP addresses. 

Answer: A,B 


Updated 400-101 practice exam:

Q226. Which IPv6 prefix is used for 6to4 tunnel addresses? 

A. 2001::/23 

B. 2002::/16 

C. 3ffe::/16 

D. 5f00::/8 

E. 2001::/32 

Answer:

Explanation: 

6to4 works by taking advantage of a reserved IPv6 prefix, 2002::/16. A 6to4 tunnel interface automatically converts the 32 bits in its IPv6 address following this prefix to a global unicast IPv4 address for transport across an IPv4 network such as the public Internet. 

Reference: http://packetlife.net/blog/2010/mar/15/6to4-ipv6-tunneling/ 


Q227. Which IP SLA operation type uses IP to measure the round-trip time between a router and a device? 

A. HTTP 

B. ICMP Echo 

C. ICMP Path Jitter 

D. UDP Jitter for VoIP 

Answer:


Q228. Which three statements about EVCs are true? (Choose three.) 

A. Spanning Tree must use MST mode on EVC ports. 

B. PAGP is supported on EVC ports. 

C. Spanning Tree must use RSTP mode on EVC ports. 

D. LACP is supported on EVC ports. 

E. Layer 2 multicast framing is supported. 

F. Bridge domain routing is required. 

Answer: A,B,D 

Explanation: 

EVC support requires the following: 

–The spanning tree mode must be MST. 

–The dot1ad global configuration mode command must be configured. 

These Layer 2 port-based features can run with EVC configured on a port: 

–PAGP 

–LACP 

–UDLD 

–LLDP 

–CDP 

–MSTP 

Reference: http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst6500/ios/12-2SY/configuration/guide/sy_swcg/ethernet_virtual_connection.html 


Q229. Which two statements about the default SNMP configuration are true? (Choose two.) 

A. The SNMP agent is enabled. 

B. The SNMP trap receiver is configured. 

C. All SNMP notification types are sent. 

D. SNMPv1 is the default version. 

E. SNMPv3 is the default version. 

Answer: C,D 

Explanation: 

Default SNMP Configuration 

Feature 

Default Setting 

SNMP agent 

Enabled SNMP community strings 

Read-Only: Public 

Read-WritE. Private 

Read-Write-all: Secret 

SNMP trap receiver 

None configured 

SNMP traps 

None enabled 

SNMP version 

If no version keyword is present, the default is version 1. 

SNMPv3 authentication 

If no keyword is entered, the default is the noauth (noAuthNoPriv) security level. 

SNMP notification type 

If no type is specified, all notifications are sent. 

Reference: 

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst2950/software/release/12-1_19_ea1/configuration/guide/2950scg/swsnmp.html 


Q230. Refer to the exhibit. 

Which additional configuration is necessary for R1 and R2 to become OSPF neighbors? 

A. R1 

router ospf 1 

no passive-interface Fastethernet0/0 

B. R2 

router ospf 10 

no network 10.1.1.6 0.0.0.0 area 0 

network 10.1.1.6 0.0.0.0 area 1 

C. R1 

interface FastEthernet0/0 

ip ospf mtu-ignore 

R2 

interface FastEthernet0/1 

ip ospf mtu-ignore ! 

D. R1 

no router ospf 1 

router ospf 10 

network 10.1.1.5 0.0.0.0 area 0 

Answer:

Explanation: 

Because the passive interface default command is used, by default all interfaces are passive and no neighbors will form on these interfaces. We need to disable passive interface on the link to R2 by using the “no passive-interface Fastethernet0/0” on R1 under OSPF.