2021 Apr 400-101 pdf exam

Q201. Which bit should be set in the link-state PDU of an IS-IS L1/L2 router to indicate that it is a potential exit point of the area? 

A. the ABR bit 

B. the ATT bit 

C. the down bit 

D. the P bit 

Answer:

Explanation: 

Default routing is achieved in two distinct ways with Integrated IS-IS: 

. Attached bit—Set by a Level 1/Level 2 router in its own Level 1 LSP and used to indicate to all Level 1 routers (within the area) that this router is a potential exit point of the area. Level 1-only routers will default to the nearest attached Level 2 router. 

. Default information originate—Can be configured in Level 1 as well as Level 2. The default route (0.0.0.0/0) is inserted in the router LSP (Level 1 or Level 2, according to the configuration command) and the LSP is flooded according to the router type (Level 1 or Level 2). A Level 2 router doesn't need to have a default route to originate a default route. 

Reference: http://www.cisco.com/en/US/products/ps6599/products_white_paper09186a00800a3e6f.sh tml 


Q202. Refer to the exhibit. 

Assuming that the peer is configured correctly and the interface is up, how many neighbors will be seen in the EIGRPv6 neighbor table on this IPv6-only router? 

A. one neighbor, which will use a local router-id of 6010. AB8. . /64 

B. one neighbor, which will use a local router-id of 6020. AB8. . /64 

C. none, because EIGRPv6 only supports authenticated peers 

D. none, because of the mismatch of timers 

E. none, because there is no EIGRP router ID configured 

Answer:

Explanation: 

Configuring EIGRP for IPv6 has some restrictions; they are listed below: 

. The interfaces can be directly configured with EIGRP for IPv6, without the use of a global IPv6 address. There is no network statement in EIGRP for IPv6. 

. The router ID needs to be configured for an EIGRPv6 protocol instance before it can run. 

. EIGRP for IPv6 has a shutdown feature. Ensure that the routing process is in "no shut" mode to start running the protocol. 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/enhanced-interior-gateway-routing-protocol-eigrp/113267-eigrp-ipv6-00.html 


Q203. Which three benefits does the Cisco Easy Virtual Network provide to an enterprise network? 

(Choose three.) 

A. simplified Layer 3 network virtualization 

B. improved shared services support 

C. enhanced management, troubleshooting, and usability 

D. reduced configuration and deployment time for dot1q trunking 

E. increased network performance and throughput 

F. decreased BGP neighbor configurations 

Answer: A,B,C 


Q204. DRAG DROP 

Drag and drop the argument of the mls ip cef load-sharing command on the left to the function it performs on the right. 

Answer: 


Q205. Which statement about the spanning-tree portfast feature on the switch is true? 

A. If an interface is enabled for portfast receives BDPU, the port goes through the spanning-tree listening, learning, and forwarding states. 

B. If an interface is enabled for portfast receives BDPU, the port does not go through the spanning-tree listening, learning, and forwarding states. 

C. If an interface is enabled for portfast receives BDPU, the port is shut down immediately. 

D. If an interface is enabled for portfast receives BDPU, the port goes into the spanning-tree inconsistent state. 

Answer:


Q206. Refer to the exhibit. 

The customer wants to use IP SLA to create a failover to ISP2 when both Ethernet connections to ISP1 are down. The customer also requires that both connections to ISP1 are utilized during normal operations. 

Which IP route configuration accomplishes these requirements for the customer? 

A. ip route 0.0.0.0 0.0.0.0 192.168.0.1 track 1 

ip route 0.0.0.0 0.0.0.0 192.168.1.1 track 2 

ip route 0.0.0.0 0.0.0.0 192.168.2.1 track 3 

B. ip route 0.0.0.0 0.0.0.0 192.168.0.1 track 1 

ip route 0.0.0.0 0.0.0.0 192.168.1.1 track 2 

ip route 0.0.0.0 0.0.0.0 192.168.2.1 track 4.100 

C. ip route 0.0.0.0 0.0.0.0 192.168.0.1 track 1 

ip route 0.0.0.0 0.0.0.0 192.168.1.1 track 2 

ip route 0.0.0.0 0.0.0.0 192.168.2.1 track 3.100 

D. ip route 0.0.0.0 0.0.0.0 192.168.0.1 track 1 1 

ip route 0.0.0.0 0.0.0.0 192.168.1.1 track 2 2 

ip route 0.0.0.0 0.0.0.0 192.168.2.1 track 3 3 

Answer:


Q207. Which TCP feature allows a client to request a specific packet that was lost? 

A. flow control 

B. sliding window 

C. fast recovery 

D. selective acknowledgment 

Answer:

Explanation: 

. TCP Selective Acknowledgment 

The TCP Selective Acknowledgment feature improves performance if multiple packets are lost from one TCP window of data. Prior to this feature, because of limited information available from cumulative acknowledgments, a TCP sender could learn about only one lost packet per-round-trip time. An aggressive sender could choose to resend packets early, but such re-sent segments might have already been successfully received. The TCP selective acknowledgment mechanism helps improve performance. The receiving TCP host returns selective acknowledgment packets to the sender, informing the sender of data that has been received. In other words, the receiver can acknowledge packets received out of order. The sender can then resend only missing data segments (instead of everything since the first missing packet). Prior to selective acknowledgment, if TCP lost packets 4 and 7 out of an 8-packet window, TCP would receive acknowledgment of only packets 1, 2, and 3. Packets 4 through 8 would need to be re-sent. With selective acknowledgment, TCP receives acknowledgment of packets 1, 2, 3, 5, 6, and 8. Only packets 4 and 7 must be re-sent. TCP selective acknowledgment is used only when multiple packets are dropped within one TCP window. There is no performance impact when the feature is enabled but not used. Use the ip tcp selective-ack command in global configuration mode to enable TCP selective acknowledgment. 

Refer to RFC 2021 for more details about TCP selective acknowledgment. 


Q208. Which regular expression will match prefixes that originated from AS200? 

A. ^$ 

B. ^200_ 

C. _200$ D. ^200) 

E. _200_ 

Answer:

Explanation: 

Example on how to deny all prefixes originated in Autonomous System 200 

router bgp 100 

neighbor 10.1.1.1 remote-as 65535 

neighbor 10.1.1.1 route-map map1 in 

route-map map1 permit 10 

match as-path 1 

ip as-path access-list 5 deny _200$ 

ip as-path access-list 5 permit .* 

Reference: http://www.cisco.com/c/en/us/td/docs/ios/termserv/configuration/guide/12_4t/tsv_12_4t_bo ok/tsv_reg_express.html 


Q209. What is the cause of ignores and overruns on an interface, when the overall traffic rate of the interface is low? 

A. a hardware failure of the interface 

B. a software bug 

C. a bad cable 

D. microbursts of traffic 

Answer:

Explanation: 

Micro-bursting is a phenomenon where rapid bursts of data packets are sent in quick succession, leading to periods of full line-rate transmission that can overflow packet buffers of the network stack, both in network endpoints and routers and switches inside the network. Symptoms of micro bursts will manifest in the form of ignores and/ or overruns (also shown as accumulated in “input error” counter within show interface output). This is indicative of receive ring and corresponding packet buffer being overwhelmed due to data bursts coming in over extremely short period of time (microseconds). You will never see a sustained data traffic within show interface’s “input rate” counter as they are averaging bits per second (bps) over 5 minutes by default (way too long to account for microbursts). You can understand microbursts from a scenario where a 3-lane highway merging into a single lane at rush hour – the capacity burst cannot exceed the total available bandwidth (i.e. single lane), but it can saturate it for a period of time. 

Reference: http://ccieordie.com/?tag=micro-burst 


Q210. What are three benefits of deploying NAT with ALG? (Choose three.) 

A. the use of dynamic ephemeral ports through a firewall 

B. the synchronization of translations between multiple streams of data 

C. the use of deep packet inspection 

D. the use of static ephemeral ports through a firewall 

E. the conversion of session layer addresses from the application payload to outside global addresses 

F. NAT traversal to support asymmetric data sessions 

Answer: A,B,C