Master the ccie 400 101 CCIE Routing and Switching (v5.0) content and be ready for exam day success quickly with this Exambible cisco 400 101 exams. We guarantee it!We make it a reality and give you real ccie 400 101 questions in our Cisco ccie 400 101 dumps braindumps.Latest 100% VALID Cisco 400 101 pdf Exam Questions Dumps at below page. You can use our Cisco 400 101 pdf braindumps and pass your exam.

Q131. A company has just opened two remote branch offices that need to be connected to the corporate network. Which interface configuration output can be applied to the corporate router to allow communication to the remote sites? 

A. interface Tunnel0 

bandwidth 1536 

ip address 209.165.200.230 255.255.255.224 

tunnel source Serial0/0 

tunnel mode gre multipoint 

B. interface fa0/0 

bandwidth 1536 

ip address 209.165.200.230 255.255.255.224 

tunnel mode gre multipoint 

C. interface Tunnel0 

bandwidth 1536 

ip address 209.165.200.231 255.255.255.224 

tunnel source 209.165.201.1 

tunnel-mode dynamic 

D. interface fa 0/0 

bandwidth 1536 

ip address 209.165.200.231 255.255.255.224 

tunnel source 192.168.161.2 

tunnel destination 209.165.201.1 

tunnel-mode dynamic 

Answer:


Q132. Which three features are common to OSPF and IS-IS? (Choose three.) 

A. They both maintain a link-state database from which a Dijkstra-based SPF algorithm computes a shortest path tree. 

B. They both use DR and BDR in the broadcast network. 

C. They both use hello packets to form and maintain adjacencies. 

D. They both use NSSA and stub type areas to scale the network design. 

E. They both have areas to form a two-level hierarchical topology. 

Answer: A,C,E 


Q133. Refer to the exhibit. 

Which three statements about this configuration are true? (Choose three.) 

A. The default route appears in the global routing table. 

B. The static route appears in the VRF red routing table. 

C. The subnet 192.168.1.0 is unique to the VRF red routing table. 

D. The static route is added to the global routing table and leaked from the VRF red. 

E. The subnet 192.168.1.0 is unique to the global routing table. 

F. 192.168.1.1 is reachable using any of the addresses on the router where the static route is configured. 

Answer: A,B,E 

Explanation: 

This is an example of the route leaking feature. Here, this static route is created for the red VRF so it will be installed into the red VRF routing table, but the use of the global keyword will cause this default route to appear in the global routing table. 


Q134. Refer to the exhibit. 

What does "(received-only)" mean? 

A. The prefix 10.1.1.1 can not be advertised to any eBGP neighbor. 

B. The prefix 10.1.1.1 can not be advertised to any iBGP neighbor. 

C. BGP soft reconfiguration outbound is applied. 

D. BGP soft reconfiguration inbound is applied. 

Answer:

Explanation: 

When you configure bgp soft-configuration-inbound, all the updates received from the neighbor will be stored unmodified, regardless of the inbound policy, and these routes appear as “(received-only).” 


Q135. Refer to the exhibit. 

Video Source S is sending interactive video traffic to Video Receiver R. Router R1 has multiple routing table entries for destination R. Which load-balancing mechanism on R1 can cause out-of-order video traffic to be received by destination R? 

A. per-flow load balancing on R1 for destination R 

B. per-source-destination pair load balancing on R1 for destination R 

C. CEF load balancing on R1 for destination R 

D. per-packet load balancing on R1 for destination R 

Answer:

Explanation: 

Per-packet load balancing guarantees equal load across all links, however potentially the packets may arrive out-of-order at the destination as differential delay may exist within the network. 

Reference: http://www.cisco.com/en/US/products/hw/modules/ps2033/prod_technical_reference09186 a00800afeb7.html 


Q136. Refer to the exhibit. 

Which action will solve the error state of this interface when connecting a host behind a Cisco IP phone? 

A. Configure dot1x-port control auto on this interface 

B. Enable errdisable recovery for security violation errors 

C. Enable port security on this interface 

D. Configure multidomain authentication on this interface 

Answer:

Explanation: 

In single-host mode, a security violation is triggered when more than one device are detected on the data vlan. In multidomain authentication mode, a security violation is triggered when more than one device are detected on the data or voice VLAN. Here we see that single host mode is being used, not multidomain mode. 

Reference: http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/12-2/50sg/configuration/guide/Wrapper-46SG/dot1x.html#wp1309041 


Q137. Refer to the exhibit. 

Router A and router B are physically connected over an Ethernet interface, and IS-IS is configured as shown. Which option explains why the IS-IS neighborship is not getting formed between router A and router B? 

A. same area ID 

B. same N selector 

C. same domain ID 

D. same system ID 

Answer:

Explanation: 

With IS-IS, the LSP identifier is derived from the system ID (along with the pseudonode ID and LSP number). Each IS is usually configured with one NET and in one area; each system ID within an area must be unique. The big difference between NSAP style addressing and IP style addressing is that, in general, there will be a single NSAP address for the entire router, whereas with IP there will be one IP address per interface. All ISs and ESs in a routing domain must have system IDs of the same length. All routers in an area must have the same area address. All Level 2 routers must have a unique system ID domain-wide, and all Level 1 routers must have a unique system ID area-wide. 

Reference: http://www.cisco.com/en/US/products/ps6599/products_white_paper09186a00800a3e6f.sh tml 


Q138. Into which two pieces of information does the LISP protocol split the device identity? (Choose two.) 

A. Routing Locator 

B. Endpoint Identifier 

C. Resource Location 

D. Enterprise Identifier 

E. LISP ID 

F. Device ID 

Answer: A,B 


Q139. What is the destination MAC address of a BPDU frame? 

A. 01-80-C2-00-00-00 

B. 01-00-5E-00-00-00 

C. FF-FF-FF-FF-FF-FF 

D. 01-80-C6-00-00-01 

Answer:

Explanation: 

The root-bridge election process begins by having every switch in the domain believe it is the root and claiming it throughout the network by means of Bridge Protocol Data Units (BPDU). BPDUs are Layer 2 frames multicast to a well-known MAC address in case of IEEE STP (01-80-C2-00-00-00) or vendor-assigned addresses, in other cases. 

Reference: http://www.ciscopress.com/articles/article.asp?p=1016582 


Q140. Which three statements about VTP version 3 are true? (Choose three.) 

A. It supports other databases in addition to VLAN. 

B. It supports VLANs up to 4095. 

C. It supports the synchronization of switch configuration templates between switches in the domain. 

D. It supports the transfer of information about private VLAN structures. 

E. It supports the transfer of PVST+ configuration information. 

F. It supports RSTP. 

Answer: A,B,D 

Explanation: 

Much work has gone into improving the usability of VTP version 3 in three major areas: 

. The new version of VTP offers better administrative control over which device is allowed to update other devices' view of the VLAN topology. The chance of unintended and disruptive changes is significantly reduced, and availability is increased. The reduced risk of unintended changes will ease the change process and help speed deployment. 

. Functionality for the VLAN environment has been significantly expanded. Two enhancements are most beneficial for today's networks: 

– In addition to supporting the earlier ISL VLAN range from 1 to 1001, the new version supports the whole IEEE 802.1Q VLAN range up to 4095. 

– In addition to supporting the concept of normal VLANs, VTP version 3 can transfer information regarding Private VLAN (PVLAN) structures. 

. The third area of major improvement is support for databases other than VLAN (for example, MST). 

Reference: http://www.cisco.com/c/en/us/products/collateral/switches/catalyst-6500-series-switches/solution_guide_c78_508010.html