It is more faster and easier to pass the Cisco cisco 400 101 exam by using Refined Cisco CCIE Routing and Switching (v5.0) questuins and answers. Immediate access to the Renew passleader 400 101 Exam and find the same core area ccie 400 101 dumps questions with professionally verified answers, then PASS your exam with a high score now.

Q211. Refer to the exhibit. 

Why is the prefix 1.1.1.1/32 not present in the routing table of R1? 

A. There is a duplicate router ID. 

B. There is a subnet mask mismatch on Ethernet0/0. 

C. The router LSA has an invalid checksum. 

D. There is an OSPF network type mismatch that causes the advertising router to be unreachable. 

Answer:

Explanation: 

A common problem when using Open Shortest Path First (OSPF) is routes in the database don't appear in the routing table. In most cases OSPF finds a discrepancy in the database so it doesn't install the route in the routing table. Often, you can see the Adv Router is not-reachable message (which means that the router advertising the LSA is not reachable through OSPF) on top of the link-state advertisement (LSA) in the database when this problem occurs. Here is an example: 

Adv Router is not-reachable 

LS agE. 418 

Options: (No TOS-capability, DC) 

LS TypE. Router 

Links Link State ID. 172.16.32.2 

Advertising Router: 172.16.32.2 

LS Seq Number: 80000002 

Checksum: 0xFA63 

Length: 60 

Number of Links: 3 

There are several reasons for this problem, most of which deal with mis-configuration or a broken topology. When the configuration is corrected the OSPF database discrepancy goes away and the routes appear in the routing table. 

Reason 1: Network Type Mismatch 

Let's use the following network diagram as an example: 

R4-4K 

R1-7010 

interface Loopback0 

ip address 172.16.33.1 255.255.255.255 

interface Serial2 

ip address 172.16.32.1 255.255.255.0 

ip ospf network broadcast 

router ospf 20 

network 172.16.0.0 0.0.255.255 area 0 

interface Loopback0 

ip address 172.16.30.1 255.255.255.255 

interface Serial1/0 

ip address 172.16.32.2 255.255.255.0 

clockrate 64000 

router ospf 20 

network 172.16.0.0 0.0.255.255 area 0 

R4-4K(4)# show ip ospf interface serial 2 

Serial2 is up, line protocol is up 

Internet Address 172.16.32.1/24, Area 0 

Process ID 20, Router ID 172.16.33.1, Network Type BROADCAST, Cost: 64 

Transmit Delay is 1 sec, State DR, Priority 1 

Designated Router (ID) 172.16.33.1, Interface address 172.16.32.1 

Backup Designated router (ID) 172.16.32.2, Interface address 172.16.32.2 

Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5 

Hello due in 00:00:08 

Neighbor Count is 1, Adjacent neighbor count is 1 

Adjacent with neighbor 172.16.32.2 (Backup Designated Router) 

Suppress hello for 0 neighbor(s) 

R1-7010(5)# show ip ospf interface serial 1/0 

Serial1/0 is up, line protocol is up 

Internet Address 172.16.32.2/24, Area 0 

Process ID 20, Router ID 172.16.32.2, Network Type POINT_TO_POINT, Cost: 64 

Transmit Delay is 1 sec, State POINT_TO_POINT, 

Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5 

Hello due in 00:00:02 

Neighbor Count is 1, Adjacent neighbor count is 1 

Adjacent with neighbor 172.16.33.1 

Suppress hello for 0 neighbor(s) 

As you can see above, Router R4-4K is configured for broadcast, and Router R1-7010 is configured for point-to-point. This kind of network type mismatch makes the advertising router unreachable. 

R4-4K(4)# show ip ospf database router 172.16.32.2 

Adv Router is not-reachable 

LS agE. 418 

Options: (No TOS-capability, DC) 

LS TypE. Router Links 

Link State ID. 172.16.32.2 

Advertising Router: 172.16.32.2 

LS Seq Number: 80000002 

Checksum: 0xFA63 

Length: 60 

Number of Links: 3 

Link connected to: another Router (point-to-point) 

(Link ID) Neighboring Router ID. 172.16.33.1 

(Link Data) Router Interface address: 172.16.32.2 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

Link connected to: a Stub Network 

(Link ID) Network/subnet number: 172.16.32.0 

(Link Data) Network Mask: 255.255.255.0 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

R1-7010(5)# show ip ospf database router 172.16.33.1 

Adv Router is not-reachable 

LS agE. 357 

Options: (No TOS-capability, DC) 

LS TypE. Router Links 

Link State ID. 172.16.33.1 

Advertising Router: 172.16.33.1 

LS Seq Number: 8000000A 

Checksum: 0xD4AA 

Length: 48 

Number of Links: 2 

Link connected to: a Transit Network 

(Link ID) Designated Router address: 172.16.32.1 

(Link Data) Router Interface address: 172.16.32.1 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

You can see that for subnet 172.16.32.0/24, Router R1-7010 is generating a point-to-point link and Router R4-4K is generating a transit link. This creates a discrepancy in the link-state database, which means no routes are installed in the routing table. 

R1-7010(5)# show ip route 

172.16.0.0/16 is variably subnetted, 3 subnets, 2 masks 

C 172.16.32.0/24 is directly connected, Serial1/0 

C 172.16.30.1/32 is directly connected, Loopback0 

Solution 

To solve this problem, configure both routers for the same network type. You can either change the network type of Router R1-7010 to broadcast, or change Router R4-4K's serial interface to point-to-point. 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/open-shortest-path-first-ospf/7112-26.html 


Q212. Refer to the exhibit. 

Which option is the most likely explanation of the duplicate address message logged? 

A. HSRP misconfiguration 

B. a PC with IP of 10.10.1.1 

C. spanning-tree-loop 

D. a hardware problem 

Answer:


Q213. Which two options are two characteristics of the HSRPv6 protocol? (Choose two.) 

A. It uses virtual MAC addresses 0005.73a0.0000 through 0005.73a0.0fff. 

B. It uses UDP port number 2029. 

C. It uses virtual MAC addresses 0005.73a0.0000 through 0005.73a0.ffff. 

D. It uses UDP port number 2920. 

E. If a link local IPv6 address is used, it must have a prefix. 

Answer: A,B 

Explanation: 

HSRP IPv6 Virtual MAC Address Range 

HSRP IPv6 uses a different virtual MAC address block than does HSRP for IP: 0005.73A0.0000 through 0005.73A0.0FFF (4096 addresses) 

HSRP IPv6 UDP Port Number 

Port number 2029 has been assigned to HSRP IPv6. 

Reference: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/ipapp_fhrp/configuration/15-sy/fhp-15-sy-book/HSRP-for-IPv6.html 


Q214. Refer to the exhibit. 

The spokes of the DMVPN with the given configuration are having QoS issues. 

Which two actions can you take to resolve the problem? (Choose two.) 

A. Configure qos pre-classify on the tunnel interface. 

B. Configure an NHRP group on the tunnel interface and associate it to a QoS policy. 

C. Modify the configuration of the IPsec policy to accept QoS policies. 

D. Manually configure a QoS policy on the serial interface. 

E. Configure the bandwidth statement on the tunnel interface. 

F. Configure the bandwidth statement on the serial interface. 

Answer: A,B 

Explanation: 

It is possible to classify based on information that is encrypted, which is needed in this example. You can use an access-list, configured to match the private subnet behind the remote spoke. The qos pre-classify command is used on the tunnel interface, and is required because the traffic is classified by a parameter that is encrypted as the traffic leaves the physical outbound interface. L4 information from the IP data packet can also classify traffic destined to the same private subnet. The “nhrp map group group-name service-policy output parent-policy-name” command adds the NHRP group to the QoS policy map on the hub. 


Q215. Which two statements about PBR route maps are true? (Choose two.) 

A. They can use extended ACLs to identify traffic. 

B. They can route unicast traffic without interface-level classification. 

C. They can be applied to both ingress and egress traffic. 

D. They can classify traffic based on prefix-lists. 

E. They can set the metric and IP precedence bits. 

Answer: A,B 


Q216. Refer to the exhibit. 

Which statement is true? 

A. It is impossible for the destination interface to equal the source interface. 

B. NAT on a stick is performed on interface Et0/0. 

C. There is a potential routing loop. 

D. This output represents a UDP flow or a TCP flow. 

Answer:

Explanation: 

In this example we see that the source interface and destination interface are the same (Et0/0). Typically this is seen when there is a routing loop for the destination IP address. 


Q217. Which Layer 2 tunneling technique eliminates the need for pseudowires? 

A. OTV 

B. L2TPv3 

C. AToM 

D. VPLS 

Answer:


Q218. Which statement about passive interfaces is true? 

A. The interface with the OSPF passive interface configuration appears as a not-so-stubby network. 

B. The interface with the EIGRP passive interface configuration ignores routes after the exchange of hello packets. 

C. The interface with the IS-IS passive interface configuration sends the IP address of that interface in the link-state protocol data units. 

D. Passive interface can be configured on the interface for IS-IS. 

Answer:

Explanation: 

With IS-IS, passive interfaces are used to prevent unnecessary LSA packets out that interface, but the IP address of passive interfaces are still included in updates going out the other interfaces. This behavior is what enables the best practice of configuring loopback interfaces as passive, but still having the loopback be reachable. 


Q219. You are configuring a DHCPv6 client for a DHCPv6 server with the prefix delegation feature. Which option is a result of the interface configuration when you enter the command ipv6 address autoconfig default? 

A. a static IPv6 default route pointing to the upstream DHCP server 

B. a static IPv6 default route pointing to the upstream DHCP relay 

C. a static IPv6 default route pointing to the upstream router 

D. a temporary stateless address, formed from the EUI-64 bit address and the prefix from the route advertisement of the upstream router 

Answer:


Q220. Refer to exhibit. 

The router is unreachable using telnet. Which option is solution? 

A. Use an extended access list instead of standard access list. 

B. The transport output telnet command must be added. 

C. The VRF configuration must be completed. 

D. The “vrf-also” keyword must be added to the access-class configuration. 

Answer: