Cause all that matters here is passing the Cisco 400-201 exam. Cause all that you need is a high score of 400-201 CCIE SP Written v4.0 exam. The only one thing you need to do is downloading Actualtests 400-201 exam study guides now. We will not let you down with our money-back guarantee.

2021 Jul 201-400:

Q71. Refer to the exhibit. OSPFv3 is already running, and R1 has added a new subnet (loopback 11). What is the reason code on R4 when executing the command show ipv6 ospf statistics? 


A. P (partial) 

B. N (network) 

C. R (router) 

D. L (link) 

Answer: C 


Q72. In Multicast Inter-AS VPN context, which BGP attribute should you use to overcome the Option B limitation due to a rewritten originator next-hop address in the network? 

A. connector 

B. AS path 

C. weight 

D. originator 

Answer: A 


Q73. Which are the four main functions of the Cisco IOS XR System Manager? (Choose four) 

A. performs system monitoring 

B. is the main IOS XR component for device drivers and software installation management 

C. starts, restarts, and terminates processes in response to user configuration or RP failover 

D. is responsible for the message-passing "bus" for interprocess communication 

E. acts as a central repository for all process-related information 

F. performs health checks 

G. initiates disaster recovery based on the process health 

H. invokes a dumper to collect a core dump when a process terminates abnormally 

Answer: C,E,G,H 


Q74. What is the PPMP label used for? 

A. for the ingress replication model with BIDIR-PIM in an overlay model 

B. only for the inter-AS mVPN models that use mLDP 

C. for the partitioned mVPN model with PIM signaling in an overlay model 

D. only for unicast over MPLS VPN 

E. for all the default MDT and mVPN models 

Answer: D 

Explanation: http://lostintransit.se/tag/bgp/ 

https://tools.ietf.org/html/draft-rosen-l3vpn-mvpn-mspmsi-08#section-3.2.2.1 


Q75. Refer to the exhibit. A customer is running IS-IS within a network and is using BGP as a CE-PE routing protocol. Which action allows CE1 to get the subnet 10.10.2.0/24 over the CE1-PE1 link, regardless of whether there is a flap in the MPLS link or backdoor link? 


A. Configure the neighbor <PE1-IP>weight 33768 command on CE1 under the BGP process. 

B. Configure the distance bgp 115 200 200 command on CE1 under the BGP process. 

C. Configure the distance 30 ip command on CE1 under the IS-IS process. 

D. Configure the distance bgp 115 200 200 command on CE2 under the BGP process. 

E. Configure the neighbor <PE1-IP>weight 33768 command on CE2 under the BGP process. 

Answer: B 


400-201  sample question

Far out 201-400 pozis:

Q76. Refer to the exhibit. Router RT1 has three equal-cost paths back to the source. Which configuration should be applied in order to load-balance the multicast traffic across all three links. 


A. Create three static multicast routes where each pointing out to one or three interfaces. 

B. Enable PIM multipath. 

C. Create a tunnel interface between RT1 and RT2. Enable PIM on the interface tunnel and disable PIM on the three interfaces part of equal-cost path between RT1 and RT2. 

D. PIM load balance is not possible. PIM only chooses one interface for RFC check and prunes the other interfaces. 

Answer: C 

Explanation: 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/ip-multicast/16450-mcastguide0.html 


Q77. Which information is carried in the OSPFv3 intra-area Prefix LSA? 

A. All link-local addresses 

B. All IPv6 prefix and topology information that OSPFv2 included in Router LSA and Network LSA 

C. List of options associated with the link to all other routers attached to the link 

D. All prefix-specific information that OSPFv2 included in Router LSA and Network LSA 

Answer: D 

Explanation: 

OSPFv3's new LSA, the Intra-area Prefix LSA (type 9), handles intra-area network information that was previously included in OSPFv2 type 2 LSAs. It is used in order to advertise one or more IPv6 prefixes. The prefixes are associated with router segment, stub network segment or transit network segment. Intra-area prefix LSAs (type 9) & Inter-Area-Prefix-LSA (type 3) carry all IPv6 prefix information, which, in IPv4, is included in router LSAs and network LSAs. 


Q78. DRAG DROP 

Drag and drop each fast detection mechanism on the left to its definition on the right. 


Answer: 



Q79. Refer to the exhibit. 


Two ISPs have decided to implement MPLS Inter-AS TE. All routers have full reachability to all subnets. RSVP and MPLS TE have been enabled in all routers interfaces in both ISPs, yet Tunnel 14 is not up Which configuration will fix this issue? 

A. On R1, apply the command: 

interface Tunnel14 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.4 nbr-igp-id ospf 10.10.10.1 

B. On R1, apply the command: 

interface Tunnel14 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.4 nbr-igp-id isis 10.0000.0000.0004.00 

C. On R1. apply the command: 

interface Tunnel 14 

tunnel mpls traffic-eng path-option 1 dynamic 

D. I On R2. apply the command: 

interface Fa0/1 

ip router isis 

router ospf 1 

redistribute isis subnets 

On R3, apply the command: 

interface Fa0/1 

ip ospf 1 area 0 

router isis 

redistribute ospf 1 

E. On R2, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.3 nbr-igp-id ospf 10.10.10.2 

On R3, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.2 nbr-igp-id isis 10.0000.0000.0003.00 

F. On R2, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.3 nbr-igp-id isis 10.0000.0000.0003.00 

On R3, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.2 nbr-igp-id ospf 10.10.10.2 

Answer: F 


Q80. Two switches are connected back-to-back using two Gigabit Ethernet interfaces. These two interfaces are assigned to a port channel in VLAN trunk mode. Which configuration sequence allows the addition of a new VLAN in this link? 

A. Add the VLAN to the port channel only, and remove it from the individual links. 

B. Add the VLAN to both the port channel and individual links. 

C. Add the VLW to the port channel only, and it will be reflected on the individual links. 

D. Add the VLAN to the individual links, and it will be reflected on the port channel. 

Answer: C