Q31. Refer to the exhibit. 

Two ISPs have decided to implement MPLS Inter-AS TE. All routers have full reachability to all subnets. RSVP and MPLS TE have been enabled in all routers interfaces in both ISPs, yet Tunnel 14 is not up Which configuration will fix this issue? 

A. On R1, apply the command: 

interface Tunnel14 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.4 nbr-igp-id ospf 10.10.10.1 

B. On R1, apply the command: 

interface Tunnel14 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.4 nbr-igp-id isis 10.0000.0000.0004.00 

C. On R1. apply the command: 

interface Tunnel 14 

tunnel mpls traffic-eng path-option 1 dynamic 

D. I On R2. apply the command: 

interface Fa0/1 

ip router isis 

router ospf 1 

redistribute isis subnets 

On R3, apply the command: 

interface Fa0/1 

ip ospf 1 area 0 

router isis 

redistribute ospf 1 

E. On R2, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.3 nbr-igp-id ospf 10.10.10.2 

On R3, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.2 nbr-igp-id isis 10.0000.0000.0003.00 

F. On R2, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.3 nbr-igp-id isis 10.0000.0000.0003.00 

On R3, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.2 nbr-igp-id ospf 10.10.10.2 

Answer:


Q32. A Service Provider wants to extend MPLS WAN endpoints in the cloud at the edge of a customer network within the cloud. Which platform will meet this requirement? 

A. Cisco NX-OS 

B. Cisco CSR1000v 

C. Cisco ISR Routers running IOS 

D. Cisco CRS-1 

E. Cisco ASR Routers running IOS-XR 

Answer:

Explanation: http://www.cisco.com/c/en/us/products/collateral/routers/cloud-services-router-1000v-series/datasheet-c78-733443.html 


Q33. Refer to the exhibit. 

OSPF is already running with the default OSPF parameters. R1 has added a new subnet (loopback 11). What will occur in regards to SPT computing on R2 router? 

A. Adding ispf command on R2 router, the entire SPT will be computed on R2 router. 

B. Because 10.11.11.11/32 prefix information will be in a LSA type 3 on R2 router's OSPF database, R2 router will run partial SPF computation. 

C. Adding ispf command on R2 router, R2 router will recompute only the affected part of tree. 

D. Because 10.11.11.11/32 prefix will be a LSA type 1 on R2 router's OSPF database. R2 router will always run a full SPF computation, even though an OSPF optimization is applied on R2 router. 

Answer:


Q34. Which QoS DiffServ mode preserves the original customer IP marking besides of on egress PE router uses the DSCP value of this IP packet on outbound queuing? 

A. MPLS PHB mode 

B. Pipe mode 

C. IntServ mode 

D. Uniform mode 

E. Short-Pipe mode 

Answer:


Q35. In a frame, the MPLS label is imposed where? 

A. Before the layer 2 header 

B. Within the Layer 3 header 

C. After the Layer3 header and before Layer2 header 

D. After the Layer2 header and before Layer3 header 

Answer:


Q36. Which are the two advantages if an ISP chooses a platform that runs Cisco IOS-XR Software instead of Cisco IOS Software? (Choose two.) 

A. Cisco IOS XR Software functions as a message-passing operating system. 

B. The system's scheduler is priority-based. 

C. He context switching is based on Cisco Express Forwarding. 

D. VoIP traffic is hardware-processed for real-time response. 

E. Communication between client and server is realized by a dedicated mechanism. 

Answer: A,B 


Q37. A network engineer wants to decrease the convergence time of a network that is running integrated IS-IS as an IGP, at the expense of bandwidth and CPU usage. Which two configuration tasks achieve this goal? (Choose two.) 

A. Configure the hold time to be 1 second. 

B. Configure the hello interval to be minimal. 

C. Ensure that hello-padding is disabled. 

D. Ensure that the hello multiplier is set to 3. 

E. Configure the hello multiplier to be 3. 

Answer: B,D 

Explanation: 

https://books.google.co.in/books?id=u_XOQy4cBkgC&pg=PA184&lpg=PA184&dq=what+is +hello+multiplier+minimal+time+in+integrated+is-is&source=bl&ots=XqDfyO3AVT&sig=NHY0L-k-nhHrg7h6i3RWorttgcE&hl=en&sa=X&ved=0CDAQ6AEwA2oVChMIhfCI5ZXTxwIVQwaOC h3PfQea#v=onepage&q=what%20is%20hello%20multiplier%20minimal%20time%20in%20 integrated%20is-is&f=false 


Q38. A network engineer needs to connect two core switches that use Gigabit Ethernet interfaces in an MPLS backbone and that are separated by a distance of 60 km. Which Cisco GBIC achieves this goal? 

A. Cisco 1000BASE-T GBIC 

B. Cisco 1000BASE-SX GBIC 

C. Cisco 1000BASE-LX/LH GBIC 

D. Cisco 1000BASE-ZX GBIC 

Answer:

Explanation: 

http://www.cisco.com/web/partners/downloads/765/tools/quickreference/gbic.pdf 


Q39. BGP best route selection process is based on what? 

A. path attributes 

B. lowest cost 

C. highest bandwidth 

D. lowest delay 

E. lowest hop-count 

Answer:


Q40. Refer to the exhibit. 

MPLS VPN service has been provisioned for a customer by using inter-AS MPLS Option C. It is possible to redistribute ISP1 and ISP2 received loopback addresses into the local IGP. How many labels are associated with packet forwarding between the ASBRs? 

A. 0 

B. 1 

C. 2 

D. 3 

E. 4 

Answer: